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1 Capitulo  Navegar en la aplicación 

1.1 Introducción 

 

Bienvenidos a la aplicación Sistema de Formulación y Administración 
Presupuestaria de la Oficina de Gerencia y Presupuesto (OGP).  La misma es un 

esfuerzo dirigido a que las agencias preparen y sometan la Petición Presupuestaria a la 

OGP a través de la Internet.  Además, es una herramienta para informar resultados a la 

ciudadanía a través de la publicación del Documento de Presupuesto. 

 
El Manual de Uso de las Pantallas lo relacionará con las herramientas de uso de la 

aplicación y le permitirá aprender a: 

• Entrar a la aplicación y navegar entre pantallas 

• Ingresar y eliminar datos 

• Modificar datos 

• Duplicar registros 

• Hacer consultas de datos 

 

 

Encontrará además una Sección de Glosario para facilitar el manejo de los términos 

usados. 

 

A través de la lectura encontrará un símbolo de admiración para dar énfasis a una 

nota importante.      
 

 

 

 
 
 



 

1.2  Inicio de la Aplicación 

Puede ir al Sistema de Formulación y Administración Presupuestaria de la Oficina 
de Gerencia y Presupuesto accediendo a la siguiente dirección electrónica 
http://peticion.ogp.gobierno.pr 

Cuando abra la pantalla de la aplicación verá la pantalla de conexión al Sistema: 

 
 

Pasos a seguir para conectase: 
 

1. Ingrese el nombre de usuario en el campo “Username”. 
2. Ingrese la contraseña de acceso en el campo “Password”. 
3. Ingrese el nombre de la Base de Datos    OGPDB en “Database”.  
4. Seleccione el botón Conectar (Connect). 
 

 
El sistema valida los datos de acceso ingresados.  Si el nombre de usuario y contraseña 

son correctos, aparecerá la pantalla que contiene la página de inicio del Sistema de 
Formulación y Administración Presupuestaria. 
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Al conectarse por primera vez, la contraseña será la misma que el nombre de usuario.  

Al ingresar, se sugiere que cambie la misma, para preservar la confidencialidad.  

Para cambiar la contraseña, sitúese en Archivo (File), seleccione modificar acceso y 

entre la siguiente información: 

• Clave anterior (con la que ingreso al sistema). 

• Nueva clave (esta clave será el acceso nuevo a la aplicación). 

• La confirmación de su nueva clave (ingresar nuevamente la clave). 

  Una vez finalizado este proceso se presentará la pantalla que contiene el menú 

principal de la aplicación. 
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1.3 Terminología Básica 

Es importante destacar que las diferentes pantallas poseen una serie de elementos, los cuales 

se pueden seleccionar con el “mouse”  y de esa manera realizar las tareas básicas a través de 

un menú o un ítem de menú.  En una pantalla, se pueden reconocer los siguientes términos. 

 

 

1.3.1 Presentación Básica de la Pantalla 

 

 

 

  

 

 

 

 

 

 

 

 

Pantalla Título de la 
Pantalla 

Menú 

Nombre 
del Campo 

Campo 

Campo 
Modificable 

Barra de 
Desplazamiento 

Bloque 
Multiregistro 

Registro 

Lista de 
Valores 

Barra de 
Herramientas 

Barra de 
Estado 

Botón de 
Opción 

Cerrar Maximizar 

Minimizar 



Manual de Uso de las Pantallas 

  8 

1.4 Términos genéricos   

  

 

Término Descripción 

  Pantalla Permite transacciones de ingreso, modificar y consultar información. 

 Nombre de la Pantalla Nombre de la función o transacción que va a realizar. 

Menú Permite el acceso a las diferentes opciones que integran la aplicación. 

Campo 
Muestra los datos necesarios para que realice una transacción, ya sea de 

ingreso, modificación o consulta de información. 

Nombre del campo Identifica el campo donde se ingresan o ven datos dentro de la pantalla. 

Campo modificable Permite el ingreso, modificación, eliminación o consulta de datos. 

Campo no 
modificable 

Solo permite ver los datos (no permite modificar). 

Campo de chequeo Indica si está activo, no activo o si no para un valor determinado. 

Barra de 
desplazamiento 

Barra habilitada que permite ver una pantalla. 

Barra de 
Herramientas 
(Toolbars) 

Conjunto de iconos que lleva a cabo una acción específica. 

Registro Un conjunto de varios campos relacionados a un mismo concepto. 

Bloque 

Grupo de campos relacionados bajo un mismo concepto, encerrados 

mediante un casillero rectangular generalmente el nombre del bloque se 

encuentra en la esquina superior izquierda. 

Bloque Multiregistro Bloque donde se presenta más de un registro. 

Botón de opción Ejecuta una acción predefinida al seleccionarlo. 

Barra de Estado Permite ver características del bloque y campo en el que se navega.  

Icono Dibujos para ejecutar una acción determinada rápidamente. 
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1.5 Navegación dentro de la Pantalla        

Esta pantalla muestra varias páginas, pero sólo una puede estar “activa” a la vez.  Cuando una página 

está activa se le distingue porque en su parte superior resalta más el nombre.  Si no está activa, se 

encuentra apagada en color gris. 

 
 

Para navegar a través de la pantalla y poder realizar las operaciones necesarias, se puede 

seleccionar alguno de los siguientes métodos: 

• Ubicar el cursor en los campos deseado y presionar el botón izquierdo.  

• Seleccionar del menú la opción deseada y presionar el botón izquierdo. 
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1.6  Uso de la Barra de Herramientas (Toolbars) 

La Barra de Herramientas aparece ubicada debajo del menú principal de las pantallas.  Esta 

permite realizar acciones rápidamente y está formada por un conjunto de iconos o dibujos.  

Cada uno de ellos, cuando es seleccionado a través del mouse, lleva a cabo una acción 

específica.  Para obtener una definición del icono, se mueve el mouse sobre éste hasta que 

aparezca el mensaje que indica la acción a ejecutar. 

Los iconos de la Barra de Herramientas pueden activarse o desactivarse, dependiendo del 

contexto del campo o la pantalla. 

1.6.1 Descripción de los iconos de la Barra de Herramientas  
 

Iconos o 
Dibujos 

Descripción 

  

 
Grabar (Save): graba o guarda los cambios realizados. 

 
Grabar y Proceder (Save and Procced): permite grabar y continuar con el 

siguiente registro. 

 
Cerrar Formulario (Close): cierra el formulario en el cual se navega o trabaja. 

 
Imprimir (Print): permite la impresión del trabajo realizado. 

 
Limpiar Formulario (Clear Form): limpia todos los campos de la página actual.  

No los elimina de la base de datos. 

 
Limpiar Registro (Clear Record): limpia sólo el registro o línea indicados. No 

los elimina de la base de datos. 

 
Encontrar (Find): realiza una consulta de la pantalla actual.  En esta 

aplicación no está accesible. 

 
Ingresar Consulta (Enter Query): realiza una búsqueda de datos 

determinados (modo de consulta). 
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Iconos o 
Dibujos 

Descripción 

  

 
Ejecutar Consulta (Run Query): ejecuta la acción de consulta de datos, de 

acuerdo al criterio de búsqueda que se ingresó, o sea asegura la información 

o datos ingresados. 

 
Cancelar Consulta (Cancel Query): cancela el ingreso del modo consulta y 

retorna al modo normal. 

 
Editar campo (Edith Field): modifica el contenido de un campo. Su uso es 

conveniente cuando el texto que va a modificar es grande. 

 
Deshacer (Undo Record): elimina una acción realizada si aún no la ha 

grabado y regresa la anterior en caso de haber alguna. 

 
Nuevo Registro (New Record): ingreso de un nuevo registró a la base de 

datos. 

 
Borrar Registro (Delete Record): elimina el registro actual de la base de datos 

para el año proyectado.  Le sugerimos que a menos que esté seguro que el 

registro no tiene datos para los tres años anteriores, no presione ese botón, 

en su lugar  escriba cero. 

 
Ir a Registro Anterior: ubica el cursor en el registro anterior. 

 
Ir a Próximo Registro: ubica el cursor en el registro próximo. 

 
Lista de Valores (List Values): presenta una lista de posibles valores para el 

campo actual.  Esta opción se habilita cuando existen valores para ese 

campo. 
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1.7  Opciones de Menús 

Las opciones de menús ofrecen distintos tipos de acciones dentro de la aplicación, como por 

ejemplo, el acceso a una pantalla para realizar una transacción, borrar un registro, editar un 

campo, etc.  Esta funcionalidad, se complementa con la Barra de Herramientas (toolbars) ya que 

muchas de estas acciones se efectúan con los iconos de esta última. 

 
 

Es importante destacar, que en esta sección del  Manual, nos dedicamos en especial a examinar 

el Menú Principal que contiene: Archivo (File), Editar (Edit), Ver (View) y Ayuda (Help).  Las 

opciones que éste brinda, facilitan la operación dentro de las pantallas y permiten que se ejecute 

las transacciones de forma ágil y práctica.  
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1.8 Menú - Archivo (File) 

 

Acciones que puede realizar en el menú “Archivo” (File)   

 

Opción Descripción 

  Guardar (Save) Graba cualquier cambio pendiente en la pantalla actual. 

Guardar y Proceder (Save and 
Procced) 

Graba cualquier cambio y prepara para ingresar otro registro. 

Imprimir (Print) Permite la impresión. 

Cerrar Formulario (Close Form) Cierra la pantalla actual. 

Cerrar Todo (Close All) 
Cierra todas las pantallas que estaban activas en la 

aplicación. 

Salir (Exit) Sale de la aplicación. 
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1.9 Menú “Editar” (Edit) 

 
 

Acciones a realizar a través del menú “Editar” (Edit): 

Opción Descripción 

  Deshacer Registro (Undo 
Record) 

Elimina una acción realizada si aún no la ha grabado y regresa la 

anterior en caso de haber alguna. 

Nuevo Registro (New Record) Ingresa nuevo registro. 

Duplicar Campo/Registro               
(Duplicate Fiel / Record) 

Copia el valor del campo o registro de la fila anterior. 

Borrar Registro (Delete Record) Borra un registro existente en la Base de Datos del año fiscal 

proyectado.  Sugerimos que no use este botón a menos que esté 

seguro de que los valores de años anteriores están en cero, en su 

lugar, escriba en cero. 

Limpiar Campo (Clear Field) Limpia el campo sobre el que se encuentra ubicado el cursor.  No lo 

elimina de la base de datos. 

Lista de Valores (List Values) 
Presenta la lista de valores posibles para el campo actual.  Esta 

opción se habilita cuando existen valores para ese campo 

Editar Campo (Edit Field) Presenta la pantalla de Editor para el campo actual. 

Limpiar Bloque (Clear Block) Limpia todos los registros del bloque actual. 
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Opción Descripción 

  
Limpiar Pantalla (Clear Form) Limpia todos los cambios que están  en la pantalla. 

Preferencias (Preferences) Invoca una pantalla que presenta un número de opciones para 

personalizar la aplicación de acuerdo a sus necesidades. 
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1.10 Menú “Ver” (View) 

 
Acciones a realizar a través del menú “Ver” (View): 

Opción Descripción 

  Buscar (Find) Realiza búsqueda de información.  Esta opción no está disponible 

en la aplicación. 

Buscar todo (Find All) Muestra los registros de acuerdo al criterio de búsqueda ingresado.  

Esta opción no está disponible en la aplicación. 

Entrar Consulta (Enter Query) 
Habilita los campos que deben completarse para realizar la 

consulta. 

Correr Consulta (Run Query) Ejecuta la consulta. 

Cancelar Consulta (Cancel Query) Cancela la consulta. 

Contar registros (Count Matching 
Records) 

Cuenta la cantidad de registros en una consulta.  No está 

disponible en esta aplicación. 

Mostrar Último Criterio (Show 
Last Criteria) 

Muestra el último criterio que usó en la más reciente consulta. 

 Nota 

Dentro de la aplicación, puede encontrar opciones que aparecen deshabilitadas, debido a que 

en esa pantalla no tienen funcionalidad, por las características de la transacción. 
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1.11 Menú “Ayuda” “(Help) 

 
Acciones a realizar a través del menú “Ayuda” (Help): 

Opción Descripción 

  Tópicos de ayuda 

(Help Topics) 

Invoca el sistema de ayuda en línea.  

Qué es esto? (What 

This) 

Ayuda de conceptos relacionados a los ítems seleccionados. Esta 

herramienta no se usa en esta aplicación. 

Ayuda de teclado 

(Keyboard Help) 

Presenta tabla con información acerca de la funcionalidad de las 

diferentes teclas. 

Mostrar Sugerencias 

Items (Show Item Hint)  

Muestra información descriptiva de diversos items. 

Diagnósticos 

(Diagnostics) 

Opciones de Set up. 

Mostrar Error (Display 

Error) 

Indica el último error generado por la aplicación. 
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Opción Descripción 

  Registro Histórico  Presenta información acerca de las modificaciones del registro 

seleccionado.  Sin embargo, este no está disponible para esta 

aplicación 

Sobre esta Aplicación Ilustra información sobre la pantalla actual y la aplicación, por 

ejemplo, el nombre de la aplicación, versión, usuario, etc. 

Otras opciones Encontrará dos manuales, un tutorial en video, e información de 

referencia como es: la estructura programática, los fondos 

especiales, la estructura de puestos y un enlace a la página del 

Catálogo Federal. 

 

 



Manual de Uso de las Pantallas 

  19 

2 Capitulo Crear y borrar datos 

2.1 Limpieza de Datos (Clear Field) 

Esta utilidad permite realizar una limpieza de datos en una pantalla, en cualquier momento.  El 

objetivo de las opciones limpiar campo, bloque y formulario, es el de limpiar los datos que se 

ven en una pantalla, pero no los elimina en ningún momento de la base de datos.  Si los datos 

son nuevos y nunca se han grabado en la base de datos, se pierden de manera permanente 

cuando los limpia de la pantalla. 

 

La limpieza de datos en una pantalla puede realizarse de varias maneras:   

• Para limpiar datos del campo actual : 

Seleccione: Editar (Edit) -> Limpiar -> Limpiar Campo (Clear Field) 

• Para limpiar datos del bloque actual : 

Seleccione: Editar (Edit) -> Limpiar -> Limpiar Bloque (Clear Block) 

• Para limpiar todos los datos de la pantalla  

Seleccione: Editar (Edit) -> Limpiar -> Limpiar Formulario (Clear Forms), o el icono de la 

barra de herramientas con la misma funcionalidad:   
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2.2 Crear Registros (New Record) 

En esta pantalla se ingresan nuevos registros en la base de datos o eliminan registros ya 

existentes. 

2.2.1 ¿Cómo crear un nuevo registro? 
Crear un registro nuevo: 

 
Seleccionar: Editar (Edit) -> Nuevo Registro (New Record), o el icono de la Barra de 

Herramientas con la misma funcionalidad:          

 

Al seleccionar la opción “Nuevo Registro (New Record)” en un bloque de registros múltiples, la 

aplicación traslada el registro actual hacia abajo e inserta una nueva fila en blanco.  

Seleccionar: Archivo (File) -> Guardar (Save), o el icono de la Barra de Herramientas con la 

misma funcionalidad:        
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2.4 Duplicar Datos de un Registro Anterior  

La aplicación permite duplicar datos.   

¿Cómo copiar el campo desde un registro anterior? 

 
Seleccionar: Nuevo Registro del Menú Editar o presione el Icono de la Barra de Herramientas 

(Toolbars) con la misma funcionalidad:        

 

De esta manera, la aplicación inserta espacio para un nuevo registro. 

Seleccionar: Editar (Edit) ->  Duplicar (Duplicate) -> Field Above  De esta manera, la aplicación 

copia el valor del campo anterior al del registro nuevo. 
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2.5 ¿Cómo copiar todos los valores de los campos del registro anterior? 

 

Seleccionar: el registro que desea duplicar. 

Seleccionar: Editar (Edit) -> Nuevo Registro (New Record), o el icono de la Barra de 

Herramientas:     

 

De esta manera, la aplicación inserta espacio para un nuevo registro a continuación del registro 

en el cual esté ubicado. 

Seleccionar: Editar (Edit) -> Duplicar (Duplicate) -> Record Above  

De esta forma, la aplicación copia todos los valores del registro anterior al actual. 

Nota 

Los items de menú Duplicate Field Above y Duplicate Record Above no se encuentran 

disponibles si no existe ningún registro anterior, eso quiere decir, si se encuentra actualmente 

en el primer registro del bloque. 



Manual de Uso de las Pantallas 

  23 

2.6 Requerir una Pantalla para Editar un Campo  

Existen campos cuyo contenido (texto) es más amplio del que se puede ver en la pantalla.  En 

este caso, puede ver los contenidos completos, moviendo el cursor a través del campo o accede 

la pantalla “Editor”(Edit). 

Esta pantalla permite ver, ingresar o actualizar todos los contenidos de un campo de texto. 

¿Cómo utilizar la pantalla de edición de campos? 

 
Efectúe un click sobre el icono de la Barra de Herramientas con la funcionalidad de Editar 

Campo (Edit Field):      

 

Saldrá una Ventana donde puede ingresar un nuevo valor o editar el valor existente en la 

pantalla Editor, si fuese necesario. 

Presione el botón “OK”. 

Para buscar una frase y reemplazarla con otra seleccione “Buscar” (Search) en la pantalla 

“Editor” (Edit). De esta manera, se presentará otra Ventana para que realice una búsqueda y 

reemplazo. 
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En la Ventana Buscar (Find)/ Sustituir:  

Ingresar un valor en el campo “Buscar”(Search for) y si desea reemplazarlo con otro, 

ingrese el nuevo valor en el campo “Sustituir por”(Replace with). 

Seleccionar: “Buscar”(Search) para buscar el valor. 

Seleccionar: “Sustituir”(Replace) para buscar el valor y reemplazar el primer valor que 

encuentra. 

Seleccionar: “Sustituir Todo”(Replace All) para buscar el valor y reemplazar todos los 

valores. 

Seleccionar: Cancelar (Cancel) para cerrar la pantalla Buscar / Sustituir, sin realizar 

ninguna acción. 

Cuando encuentre el valor buscado en la pantalla Editor, seleccione “OK” Para que se 

cierre la pantalla e ingrese el valor en el campo) 
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2.7 Lista de Valores (List Values) 

En algunos campos, esa aplicación le brinda la posibilidad de utilizar listas que contienen 

valores para insertar en el mismo.  La lista de valores permite que el ingreso de datos se 

convierta en una tarea sencilla. 

 
Cuando un campo posee una lista de valores, en la barra de estado se presenta el mensaje “list 

of values” (Lista de valores), indicando la existencia de esta funcionalidad. 
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2.8 ¿Cómo utilizar la lista de valores? 

 
Para utilizar la lista de valores: 

Seleccionar: Editar (Edit)-> Lista de Valores (List Values), o el icono de la Barra de Herramientas 

con la misma funcionalidad:     

 

Al desplegar una lista de valores, observará que algunas pantallas contienen sólo una columna 

de información mientras que otras tienen varias.  Todas las pantallas de las listas de valores, 

ofrecen un título descriptivo de las columnas que la componen, en la parte superior de las 

mismas.  En este caso “Agencia o Corporación”. 

Seleccione un valor directamente desde la lista de valores mediante alguno de los siguientes 

métodos: 

• Desplace el mouse por la lista y efectúe un doble click sobre el valor para seleccionarlo. 

• Deslice el mouse por la lista y efectúe un sólo click sobre el valor y luego efectúe otro 

click sobre el botón “OK” para seleccionarlo. 
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• Recorra la lista, presionando  [Flecha hacia arriba] ↑ o [Flecha hacia abajo] ↓ del teclado 

hasta que encuentre el valor requerido y presione [Return o Enter] ↵ para ingresarlo en el 

campo correspondiente. 

Una vez se selecciona un valor, la pantalla de la lista de valores se cierra y devuelve el valor 

seleccionado al campo que lo requiere. 

Si desea cerrar la pantalla de la lista de valores sin realizar una selección, efectué un click sobre 

el botón “Cancelar” (Cancel). 

Para facilitar la búsqueda reduciendo la cantidad de valores en la lista haga lo siguiente: 

En el campo Buscar (Find) ingrese cualquier grupo de caracteres asociados a los valores de la 

primera columna, esto es, si los valores de la primera columna es un código de partidas como 

por ejemplo 0098 y usted lo conoce entre el número completo.  Esto le dará como resultado 

“Reserva presupuestaria” También puede utilizar en el criterio de búsqueda caracteres 

comodines tales como el signo de porcentaje (%), que representa cualquier número de 

caracteres, o subrayar [_], que representa un único carácter.  Por ejemplo puede escribir % 

Reserva % y la búsqueda le traerá todas aquellas partidas con la palabra Reserva.  

Caracteres Representativos 
Los caracteres que puede utilizar son: 

 

 Significado Ejemplo 

   % Representa cualquier carácter o grupo   Corp% puede representar Corporación, etc. 

_ Representa un solo carácter.  Agencia_ puede representar Agencias, etc. 

Nota 

Las búsquedas son sensitivas a la mayúsculas y minúsculas.  Si no está seguro de cómo está 

escrita la palabra haga la búsqueda eliminado la primera letra y colocando un signo de por 

ciento al principio y otro al terminar.  Por ejemplo si va a buscar un programa que tiene la 

palabra “Revitalización” pero no sabe si está con letra mayúscula o minúscula  puede entonces 

escribir %evitalización%. 

 

 Si desea obtener todos los valores posibles, realice la consulta con el ingreso únicamente del 

signo % y un carácter de referencia en el campo Find de la pantalla.  Si ingresa como parámetro 

un grupo de caracteres que comienzan y terminan con el signo %, el sistema busca valores que 

posean estos caracteres en cualquier posición del valor, es decir, si en este ejemplo ingresa el 

parámetro %1%, el resultado de la búsqueda sería todo aquel valor que posea “1”. 
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2.9 Calendario para Ingresar Fechas 

 
La aplicación brinda la posibilidad de acceder a calendarios, con formato de fecha.  Permite el ingreso de 

los valores para el día, mes y año de forma gráfica, para ahorrar tiempo y minimizar errores. 

¿Cómo utilizar el calendario? 

 
Seleccionar: Editar (Edit) ->  Lista de Valores, o el icono de la Barra de Herramientas con la misma 

funcionalidad:     

 

 Nota 
Si el campo actual ya contiene una fecha, la misma aparece seleccionada debajo del calendario, de otra 

forma se refleja la fecha de proceso.  Selecciona el mes anterior o el próximo, efectuando un click sobre 

los botones de flecha izquierda o derecha,  que se encuentran en la esquina superior izquierda de 

la pantalla, respectivamente.  Seleccione el año anterior o próximo, efectuando un click sobre el botón de 

la flecha derecha o izquierda, en la esquina superior derecha de la pantalla, respectivamente.  Los 

botones desactivados que muestran texto claro, representan días inválidos que no pueden ser 

seleccionados.  Efectúe un click sobre el día que desee seleccionar, el mismo aparecerá resaltado en 
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color.  Efectúe un click sobre el botón “OK”, para que el sistema acepte la fecha seleccionada y cierre la 

pantalla o efectúe un click sobre el botón “Cancelar” (Cancel), si no realiza selección.  Existen campos 

de fecha que no pueden ser modificados, en este caso la pantalla calendario puede ser desplegada, pero 

no permite el cambio de la fecha. 
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2.10 Grabar el Trabajo Realizado 

Cuando guarde su trabajo, la aplicación actualiza la base de datos con la información ingresada e informa 

en la barra de estado que la transacción está completa.  

 Importante 

La aplicación siempre valida la información que ha ingresado al grabar.  Si alguno de los datos que 

ingresa es inválido u omitido, la aplicación presenta un mensaje, en la barra de estado, describiendo el 

problema y no graba la información ingresada.  

 
Para grabar los datos ingresados: 

Seleccionar: Archivo (File) -> Guardar (Save), o el icono de la Barra de Herramientas con la misma 

funcionalidad:      
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2.11 Preferencias (Preferences) 

Al seleccionar la opción Preferencias del menú Editar, puede efectuar un cambio de contraseña siguiendo 

los pasos antes mencionados.  Asimismo puede acceder a la pantalla que muestra distintas opciones de 

“set-up”  de preferencias para el usuario. 

  
Luego de modificar alguna preferencia efectúe un click sobre el botón ‘OK’, se presentará un mensaje 

informando la actualización de los mismos. 

Si no desea realizar modificaciones, efectúe un click en ‘Cancelar’. 
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3 Capitulo  Consultar datos en el Sistema 

3.1 Consultas 

La búsqueda de información, puede llevarla a cabo, a través de las funcionalidades de Entrar 

(Enter Query) y Correr Consulta (Run Query) ubicadas dentro de la opción “Ver” (View) o en la 

Barra de Herramientas se encuentra el icono de consulta.  Cuando seleccione esta opción todos 

los campos mediante los cuales se realiza la consulta aparecen en un color diferente.  

 
Seleccionar: Ver (View) -> Correr Consulta (Run Query), o a través del icono de la Barra de 

Herramientas con la misma funcionalidad:     
 

3.1.1 ¿Cómo cancelar una consulta? 
Seleccionar: Ver (View)-> Cancelar Consulta (Cancel Query), o a través del icono de la Barra de 

Herramientas con la misma funcionalidad:     
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3.1.2 ¿Cómo realizar una consulta a varios registros? 
Si desea recuperar un grupo de registros basados en criterios de búsqueda, es posible utilizar 

valores específicos, frases que contengan caracteres comodines, y frases que contengan 

operadores de consulta para ayudarlo a localizar los datos de interés.  Coloque los caracteres 

en los campos de consulta.  En el caso del carácter %, el sistema no permite que realice la 

consulta si se ha ingresado únicamente este signo como parámetro.  Debe entonces ingresar 

como mínimo tres caracteres y luego % para efectuar la consulta.  
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Operadores de Consulta 

 

Operador Significado Ejemplo de consultas 

   = Igual a = García ;     = 107 

!= No es igual a != García ;  != 107 

> Mayor que  > 99.1;             > Pedro 

>= Mayor o igual que >= 55:           >= Departamento 

< Menor que < 1000,00;       <Departamento 

<= Menor o igual que  <= 100;            <=Departamento 

#BETWEEN Entre dos valores #BETWEEN 1 y  100 
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3.2 Revisar Registros 
Después de llevar a cabo una búsqueda, la aplicación recupera todos los registros que 

coinciden con los criterios utilizados para realizarla.  La barra de estado (status bar) muestra el 

contador del número de registros recuperados.  El sistema indica que existen más registros 

disponibles al habilitar el icono de la Barra de Herramientas que permite ver el próximo registro:    

 
 

3.2.1 ¿Cómo revisar registros recuperados en un bloque de fila única? 
Para desplegar el siguiente registro recuperado, utilice el icono de la Barra de Herramientas con 

dicha funcionalidad:       

 

Para ver un registro anterior: 

Para desplegar el registro anterior, utilice el icono de la Barra de Herramientas con dicha 

funcionalidad:   

 

3.2.2 ¿Cómo revisar registros recuperados en un bloque de filas múltiples? 
Para mover el cursor hacia arriba o hacia abajo:    

Efectúe un click en los iconos  y  de la Barra de Herramientas según corresponda 

Si desea mover el cursor hacia el último o primer registro del bloque, seleccione las opciones Primero 

(First) o último (Last), del submenú “Registro”, correspondiente al menú “Ver (View). 

En forma alternativa, utilice la barra de desplazamiento para ver los registros resultantes de la consulta. 
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4 Capitulo  – Ayuda (Help) 

4.1 Menú de Ayuda 

El menú “Ayuda” (Help), permite obtener información sobre la aplicación y sus procedimientos 

en todo momento.  Además, bajo este Menú podrá acceder a los Manuales de la aplicación, a 

un tutorial en video donde se demuestra el funcionamiento básico de las pantallas.  Además 

encontrará la Carta Circular del Presupuesto 2007 e información de Referencia.  En esta última 

opción encontrará información que le podrá ser de utilidad: la Jerarquía programática, la lista de 

los Fondos Especiales, un enlace con la página oficial del Catalogo Federal y la estructura de 

cuentas que usa la aplicación. 

 
 

Seleccionar: Ayuda (Help)-> Sobre esta Aplicación 

Se Presenta una pantalla que brinda detalles sobre la versión de los componentes que se 

utilizan, la información de conexión e información del módulo que está activado. 

Esta información es útil para el administrador de sistemas en el caso en que se presenten 

problemas en el uso normal del sistema. 
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Seleccionar: OK, para cerrar esta pantalla. 
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4.2 Descripción de Mensajes 

La aplicación utiliza la alerta “Error” solo cuando el error es lo suficientemente serio como 

para que evite la continuación de la tarea.  La misma tiene el icono de “Stop” e indica la 

causa y acción a seguir. 

La aplicación utiliza la alerta “Warning” (Cuidado) para presentar preguntas que debe 

responder antes de continuar con el procesamiento.  La pantalla incluye dos botones:  

• “Cancelar”, esta opción detiene el procesamiento. 

• “Continuar”, esta opción continúa con el procesamiento. 

La aplicación utiliza la alerta “Información” para presentar mensajes que debe observar 

pero no requieren una respuesta de su parte. 

Los mensajes que necesiten un método detallado, tienen un botón adicional de “Ayuda” 

(Help), mediante el cual se presenta una pantalla con información adicional sobre la causa 

del mensaje y la acción a tomar. 

Para ejecutar correctamente la aplicación, es importante tener en cuenta todos estos 

mensajes.  En el caso en que no comprenda alguno de ellos o se presente cualquier tipo de 

duda, debe consultar al administrador del sistema sobre el procedimiento a seguir. 
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5 Capitulo  - Conceptos Básicos de Sistema 

5.1 Glosario  

Aplicación - Conjunto de procesos o procedimientos que utilizan información suministrada por el 

usuario o una base de datos, para obtener una nueva información elaborada. 

Base de datos - Conjunto de información almacenada y organizada de tal manera que todos sus 

requerimientos puedan ser satisfechos. 

Bloque de registros múltiples - Donde es posible ver más de un registro. 

Bloque de registro único - Grupo de campos encerrados mediante un casillero rectangular.  

Browser\Explorador\Navegador - Aplicación que permite a los usuarios navegar de manera 

sencilla y dinámica gracias a su interfaz gráfica. 

Campo - Lugar donde se registra un dato. 

Campo calculado-  Lugar que se encuentra inhabilitado para el usuario, ya que el sistema trae un 

dato de otro lugar de la base de datos o lo calcula mediante fórmula. 

Contraseña - Palabra que le permite a un usuario el acceso a una aplicación. 

Iconos - Símbolos gráficos equivalentes a los comandos.  Al seleccionarlos se ejecuta una acción.  

Interfaz - Forma en que un usuario interactúa con la información que contiene una computadora o 

aplicación. 

Ítem de menú – Componente de un menú.  Puede ser una opción que ejecuta una acción 

determinada o un submenú compuesto a su vez por ítems. 

Menú - Elemento de una pantalla que permite seleccionar la ejecución de una determinada acción. 

Mouse - Accesorio que permite moverse a través de la pantalla y seleccionar los elementos de la 

misma a fin de realizar diferentes acciones. 

Navegar - Desplazarse dentro de una aplicación por las diferentes pantallas. 

Registro - Estructura formada por un conjunto de campos. 

Transacción - Operación de ingreso, eliminación, modificación y consulta de información en la 

base de datos.  

Usuario - Persona que utiliza una aplicación específica, la cual suministra o recibe información. 

Pantalla - Permite realizar transacciones en una aplicación. 

Ventana- Pantalla pequeña que se despliega dentro de una Pantalla normal.  Esta ilustra 

información o hace una función especifica ya sea brindando información, alertar sobre errores, etc. 
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